Giriş yapmamış veya kayıtlı değilsin. Lütfen Giriş Yap ya da Kayıt Ol forumun işlevselliğinden yararlanmak için...

Konuyu Değerlendir
  • 0 Oy - 0 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
Sponsor Reklam
Hızlı Login Kayma Hatası Düzeltme
#1
Arkadaşlar 1,8,13 versiyonunda giriş yap butonuna bastığınızda hızlı login bölümü sitenin en altına kayıyordu. Bununla ilgili mybb resmi sitede hatayı gidermek için çözüm yayınlanmış.

Global.css dosyanızdaki ilgili kodu düzeltin. /** Modal Start **/ ile başlayıp /** Modal End **/ arasındaki kodları silip alttaki kodlarla değiştirin.

Resmi site ilgili link

Ben bu sorunu yaşadım ve bu şekilde düzelttim sorun yaşayan olursa bu şekilde çözüme ulaşabilirsiniz.
PHP Kod:
/** Modal Start **/

.blocker {
    
positionfixed;
    
top0;
    
right0;
    
bottom0;
    
left0;
    
width100%;
    
height100%;
    
overflowauto;
    
z-index9999;
    
padding20px;
    
box-sizingborder-box;
    
background-colorrgb(0,0,0);
    
background-colorrgba(0,0,0,0.75);
    
text-aligncenter;
}

.
blocker:before{
    
content"";
    
displayinline-block;
    
height100%;
    
vertical-alignmiddle;
    
margin-right: -0.05em;
}

.
blocker.behind {
    
background-colortransparent;
}

.
modal {
    
width400px;
    
text-alignleft;
    
background#fff;
    
displayinline-block;
    
vertical-alignmiddle;
    
positionrelative;
    
z-index2;
    -
webkit-box-sizingborder-box;
    -
moz-box-sizingborder-box;
    
box-sizingborder-box;
    -
webkit-border-radius8px;
    -
moz-border-radius8px;
    -
o-border-radius8px;
    -
ms-border-radius8px;
    
border-radius8px;
    -
webkit-box-shadow0 0 10px #000;
    
-moz-box-shadow0 0 10px #000;
    
-o-box-shadow0 0 10px #000;
    
-ms-box-shadow0 0 10px #000;
    
box-shadow0 0 10px #000;
}

.
modal a.close-modal {
    
positionabsolute;
    
top: -12.5px;
    
right: -12.5px;
    
displayblock;
    
width30px;
    
height30px;
    
text-indent: -9999px;
    
backgroundurl(images/close.pngno-repeat 0 0;
}

.
modal-spinner {
    
displaynone;
    
width64px;
    
height64px;
    
positionfixed;
    
top50%;
    
left50%;
    
margin-right: -32px;
    
margin-top: -32px;
    
backgroundurl(images/spinner_big.gifno-repeat center center;
    -
webkit-border-radius8px;
    -
moz-border-radius8px;
    -
o-border-radius8px;
    -
ms-border-radius8px;
    
border-radius8px;
}

/** Modal End **/ 
Alıntı
#2
Hah işte kardeşim tam da bu hiç bir tema sağlıklı çalışmıyor dedim ya.. kayma hatasından bahsediyordum.. Ama defauld tema sun seçeneği çok güzelmiş.. Ama şu kodu alıp düzelteyim belki faydası olur ileride..

Teşekkürler kardeşim ellerin dert görmesin
Alıntı
#3
aynı sorunu yaşıyorum fakat bu işlem bende çözüm olmadı
Alıntı
#4
(11-26-2017, 00:29)arachnanthe demiş ki: aynı sorunu yaşıyorum fakat bu işlem bende çözüm olmadı

hocam   

araçlar bakım > Önbellek Yöneticisi > (Tümünü Oluştur & Yükle) bölümüne bir kere bas.

Düzeldiğini göreceksin. Css yi cacheye aldığı için oluyor.
Alıntı
#5
Eyvallah sağol sorun çözüldü
Alıntı


Foruma Git:


Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi